summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index 75b1f3f..37f7dbb 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -1,6 +1,6 @@
target_sources(
${KIT_TEST_SUITE}
PRIVATE
- async_function.test.c main.test.c array_ref.test.c
- input_stream.test.c lower_bound.test.c input_buffer.test.c
- dynamic_array.test.c)
+ async_function.test.c main.test.c string_ref.test.c
+ array_ref.test.c input_stream.test.c lower_bound.test.c
+ input_buffer.test.c dynamic_array.test.c)