summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <0x7fffff@guattari.ru>2022-08-07 08:55:32 +0400
committerMitya Selivanov <0x7fffff@guattari.ru>2022-08-07 08:55:32 +0400
commit05630cf10cc01a237131989248261149f03fc8ab (patch)
treeafc81a3f916b7b47021515f93fe426f3e45bc670 /source/test/unittests/CMakeLists.txt
parent4429ed09b548518dbffce7ec77ddf5a8b09484b2 (diff)
downloadkit-05630cf10cc01a237131989248261149f03fc8ab.zip
static array wrap, static string wrap
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index 75b1f3f..37f7dbb 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -1,6 +1,6 @@
target_sources(
${KIT_TEST_SUITE}
PRIVATE
- async_function.test.c main.test.c array_ref.test.c
- input_stream.test.c lower_bound.test.c input_buffer.test.c
- dynamic_array.test.c)
+ async_function.test.c main.test.c string_ref.test.c
+ array_ref.test.c input_stream.test.c lower_bound.test.c
+ input_buffer.test.c dynamic_array.test.c)