summaryrefslogtreecommitdiff
path: root/source/kit_test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/kit_test/CMakeLists.txt')
-rw-r--r--source/kit_test/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/source/kit_test/CMakeLists.txt b/source/kit_test/CMakeLists.txt
new file mode 100644
index 0000000..f7315a1
--- /dev/null
+++ b/source/kit_test/CMakeLists.txt
@@ -0,0 +1,6 @@
+target_sources(
+ ${KIT_TEST_LIBRARY}
+ PRIVATE
+ run_tests.c
+ PUBLIC
+ $<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/test.h>)