summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f04da2..2ca6ce3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,7 +147,7 @@ if(KIT_ENABLE_TESTING)
set_tests_properties(
${KIT_LIBRARY}_unittests
PROPERTIES
- TIMEOUT "45")
+ TIMEOUT "120")
endif()
add_subdirectory(source)