summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <0x7fffff@guattari.ru>2022-08-18 18:16:11 +0400
committerMitya Selivanov <0x7fffff@guattari.ru>2022-08-18 18:16:11 +0400
commita9bd7a873e608d7cf991384c29afaa3c48c577cc (patch)
tree2f3b25bd5c332f703c8a477ed1bf566d131374c0 /CMakeLists.txt
parent6940bbd7ce14bc183f8ab987356a35b7c00beb5a (diff)
downloadkit-a9bd7a873e608d7cf991384c29afaa3c48c577cc.zip
test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f04da2..2ca6ce3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,7 +147,7 @@ if(KIT_ENABLE_TESTING)
set_tests_properties(
${KIT_LIBRARY}_unittests
PROPERTIES
- TIMEOUT "45")
+ TIMEOUT "120")
endif()
add_subdirectory(source)