summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97d2d10..8496ab4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@ project(
${KIT_PROJECT}
VERSION 0.1.1
DESCRIPTION "A collection of C libraries"
- LANGUAGES C)
+ LANGUAGES C CXX)
if(KIT_ENABLE_LIBRARY OR KIT_ENABLE_TESTING)
add_library(${KIT_LIBRARY} STATIC)