summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <0x7fffff@guattari.ru>2022-08-09 22:10:12 +0400
committerMitya Selivanov <0x7fffff@guattari.ru>2022-08-09 22:10:12 +0400
commit487876477507038067ad3f019d58c257fc06dfda (patch)
tree1c7d1053bf8195fdead4790c9ed4b165d8bd4040 /CMakeLists.txt
parent3c82a1f8fa015b74c8e0b426c21189acb95368fa (diff)
downloadkit-487876477507038067ad3f019d58c257fc06dfda.zip
Add noexcept for C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97d2d10..8496ab4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@ project(
${KIT_PROJECT}
VERSION 0.1.1
DESCRIPTION "A collection of C libraries"
- LANGUAGES C)
+ LANGUAGES C CXX)
if(KIT_ENABLE_LIBRARY OR KIT_ENABLE_TESTING)
add_library(${KIT_LIBRARY} STATIC)