summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <0x7fffff@guattari.ru>2022-08-21 18:24:31 +0400
committerMitya Selivanov <0x7fffff@guattari.ru>2022-08-21 18:24:31 +0400
commit73cfec103c8649a2b6f6456e804c23f7d4fa0860 (patch)
tree67cc41791929293a9a404ea58d3a34f4523f6bb0 /source/test/unittests/CMakeLists.txt
parent4ec4e5e401d1da1777c50f87344a02a006ef0693 (diff)
downloadkit-73cfec103c8649a2b6f6456e804c23f7d4fa0860.zip
move back algorithm
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index e64628d..29dd1b2 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -5,4 +5,4 @@ target_sources(
main.test.c string_ref.test.c atomic.test.c thread.test.c
array_ref.test.c input_stream.test.c lower_bound.test.c
condition_variable.test.c mersenne_twister_64.test.c input_buffer.test.c
- dynamic_array.test.c)
+ move_back.test.c dynamic_array.test.c)