summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
deleted file mode 100644
index e071ed4..0000000
--- a/source/test/unittests/CMakeLists.txt
+++ /dev/null
@@ -1,8 +0,0 @@
-target_sources(
- kit_test_suite
- PRIVATE
- async_function.test.c bigint.test.c mutex.test.c test_duration.test.c
- main.test.c string_ref.test.c atomic.test.c foo.bench.c thread.test.c
- array_ref.test.c input_stream.test.c sha256.test.c lower_bound.test.c
- secure_random.test.c condition_variable.test.c mersenne_twister_64.test.c
- input_buffer.test.c move_back.test.c dynamic_array.test.c file.test.c)