summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index 3dda690..5ec950d 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -3,4 +3,5 @@ target_sources(
PRIVATE
async_function.test.c test_duration.test.c main.test.c
string_ref.test.c atomic.test.c array_ref.test.c input_stream.test.c
- lower_bound.test.c input_buffer.test.c dynamic_array.test.c)
+ lower_bound.test.c mersenne_twister_64.test.c input_buffer.test.c
+ dynamic_array.test.c)