summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index 5ec950d..e64628d 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -1,7 +1,8 @@
target_sources(
${KIT_TEST_SUITE}
PRIVATE
- async_function.test.c test_duration.test.c main.test.c
- string_ref.test.c atomic.test.c array_ref.test.c input_stream.test.c
- lower_bound.test.c mersenne_twister_64.test.c input_buffer.test.c
+ async_function.test.c mutex.test.c test_duration.test.c
+ main.test.c string_ref.test.c atomic.test.c thread.test.c
+ array_ref.test.c input_stream.test.c lower_bound.test.c
+ condition_variable.test.c mersenne_twister_64.test.c input_buffer.test.c
dynamic_array.test.c)