summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index 674f442..853d896 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -2,5 +2,6 @@ target_sources(
${KIT_TEST_SUITE}
PRIVATE
async_function.test.c test_duration.test.c main.test.c
- string_ref.test.c array_ref.test.c input_stream.test.c lower_bound.test.c
- input_buffer.test.c dynamic_array.test.c)
+ string_ref.test.c atomic.test.c thread.test.c array_ref.test.c
+ input_stream.test.c lower_bound.test.c input_buffer.test.c
+ dynamic_array.test.c)