summaryrefslogtreecommitdiff
path: root/source/test/programs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/test/programs/CMakeLists.txt')
-rw-r--r--source/test/programs/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/source/test/programs/CMakeLists.txt b/source/test/programs/CMakeLists.txt
index e9f8856..46bc8e9 100644
--- a/source/test/programs/CMakeLists.txt
+++ b/source/test/programs/CMakeLists.txt
@@ -20,6 +20,7 @@ if(KIT_ENABLE_TESTING)
TIMEOUT "30")
add_executable(cpp_example cpp_example.cpp)
+ target_compile_features(cpp_example PRIVATE cxx_std_20)
target_link_libraries(cpp_example ${KIT_TEST_LIBRARY})
add_test(
NAME cpp_example_test