summaryrefslogtreecommitdiff
path: root/source/kit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/kit/CMakeLists.txt')
-rw-r--r--source/kit/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/source/kit/CMakeLists.txt b/source/kit/CMakeLists.txt
index 101e2a8..4113668 100644
--- a/source/kit/CMakeLists.txt
+++ b/source/kit/CMakeLists.txt
@@ -3,9 +3,8 @@ target_sources(
PRIVATE
input_buffer.c bigint.c status.c secure_random.c
thread.posix.c atomic.win32.c condition_variable.c thread.win32.c
- move_back.c input_stream.c lower_bound.c file.c string_ref.c
- async_function.c allocator.c array_ref.c dynamic_array.c mutex.c
- mersenne_twister_64.c
+ move_back.c input_stream.c file.c string_ref.c async_function.c
+ allocator.c array_ref.c dynamic_array.c mutex.c mersenne_twister_64.c
PUBLIC
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/mutex.h>
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/status.h>