summaryrefslogtreecommitdiff
path: root/source/kit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/kit/CMakeLists.txt')
-rw-r--r--source/kit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/kit/CMakeLists.txt b/source/kit/CMakeLists.txt
index e12077a..bd4d5ea 100644
--- a/source/kit/CMakeLists.txt
+++ b/source/kit/CMakeLists.txt
@@ -1,5 +1,5 @@
target_sources(
- ${KIT_LIBRARY}
+ kit
PRIVATE
input_buffer.c bigint.c status.c time.c secure_random.c
thread.posix.c atomic.win32.c condition_variable.c thread.win32.c