summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8496ab4..8ec04fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,6 +44,7 @@ if(KIT_ENABLE_LIBRARY OR KIT_ENABLE_TESTING)
${KIT_TEST_LIBRARY} INTERFACE
$<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}/source>)
target_compile_features(${KIT_TEST_LIBRARY} PUBLIC c_std_11)
+ target_compile_features(${KIT_TEST_LIBRARY} PUBLIC cxx_std_11)
endif()
enable_testing()