summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <automainint@guattari.tech>2022-12-09 14:36:38 +0100
committerMitya Selivanov <automainint@guattari.tech>2022-12-09 14:36:38 +0100
commit5391a2681f812e773ddc97088183312d3eaa74f0 (patch)
tree66ba4008a975435cc0543950d8ac2393617b59a1 /source/test/unittests/CMakeLists.txt
parent1963d9c64dd0a9a14394e30244d64b82501ddc1f (diff)
downloadkit-5391a2681f812e773ddc97088183312d3eaa74f0.zip
Big integer math
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index fe4c902..261b69e 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -1,8 +1,8 @@
target_sources(
${KIT_TEST_SUITE}
PRIVATE
- async_function.test.c mutex.test.c test_duration.test.c
- main.test.c string_ref.test.c atomic.test.c thread.test.c
+ async_function.test.c bigint.test.c mutex.test.c
+ test_duration.test.c main.test.c string_ref.test.c atomic.test.c thread.test.c
array_ref.test.c input_stream.test.c lower_bound.test.c
condition_variable.test.c mersenne_twister_64.test.c input_buffer.test.c
move_back.test.c dynamic_array.test.c file.test.c)