summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <automainint@guattari.tech>2022-09-26 21:44:57 +0400
committerMitya Selivanov <automainint@guattari.tech>2022-09-26 21:44:57 +0400
commit17ef5e24ad6642728bea54779dd8ff8ee45c175f (patch)
treec3ace1d939a4266cf18654dfa1615f6c50151d07 /source/test/unittests/CMakeLists.txt
parent9fa52400a448d513ebb8a126dfa5efc2c0ecb8ae (diff)
downloadkit-17ef5e24ad6642728bea54779dd8ff8ee45c175f.zip
Filesystem
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index 29dd1b2..fe4c902 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -5,4 +5,4 @@ target_sources(
main.test.c string_ref.test.c atomic.test.c thread.test.c
array_ref.test.c input_stream.test.c lower_bound.test.c
condition_variable.test.c mersenne_twister_64.test.c input_buffer.test.c
- move_back.test.c dynamic_array.test.c)
+ move_back.test.c dynamic_array.test.c file.test.c)