summaryrefslogtreecommitdiff
path: root/source/test/programs/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <0x7fffff@guattari.ru>2022-08-09 22:11:35 +0400
committerMitya Selivanov <0x7fffff@guattari.ru>2022-08-09 22:11:35 +0400
commit714991aa76a2db4632da7e8031b27a70099a579c (patch)
treef30fa12751a492ef055002fadde8f9cc5392ed91 /source/test/programs/CMakeLists.txt
parent487876477507038067ad3f019d58c257fc06dfda (diff)
downloadkit-714991aa76a2db4632da7e8031b27a70099a579c.zip
Rename C++ test
Diffstat (limited to 'source/test/programs/CMakeLists.txt')
-rw-r--r--source/test/programs/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/source/test/programs/CMakeLists.txt b/source/test/programs/CMakeLists.txt
index 641aa16..e9f8856 100644
--- a/source/test/programs/CMakeLists.txt
+++ b/source/test/programs/CMakeLists.txt
@@ -19,13 +19,13 @@ if(KIT_ENABLE_TESTING)
PROPERTIES
TIMEOUT "30")
- add_executable(cpp cpp.cpp)
- target_link_libraries(cpp ${KIT_TEST_LIBRARY})
+ add_executable(cpp_example cpp_example.cpp)
+ target_link_libraries(cpp_example ${KIT_TEST_LIBRARY})
add_test(
- NAME cpp_test
- COMMAND cpp)
+ NAME cpp_example_test
+ COMMAND cpp_example)
set_tests_properties(
- cpp_test
+ cpp_example_test
PROPERTIES
TIMEOUT "30")
endif()