summaryrefslogtreecommitdiff
path: root/source/kit_test/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <automainint@guattari.tech>2023-03-25 08:38:16 +0100
committerMitya Selivanov <automainint@guattari.tech>2023-03-25 08:38:16 +0100
commitce20101ecb912b294b208e6e59b4a7f9214370c3 (patch)
treef5dad346e829cc727ae51b418704d78e206a53cf /source/kit_test/CMakeLists.txt
parent3e9760eef4e212b8afe23f5415ef7a37dbfe067d (diff)
downloadkit-ce20101ecb912b294b208e6e59b4a7f9214370c3.zip
Microbenchmarks
Diffstat (limited to 'source/kit_test/CMakeLists.txt')
-rw-r--r--source/kit_test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/source/kit_test/CMakeLists.txt b/source/kit_test/CMakeLists.txt
index e590437..0e61fe3 100644
--- a/source/kit_test/CMakeLists.txt
+++ b/source/kit_test/CMakeLists.txt
@@ -1,6 +1,7 @@
target_sources(
kit_test
PRIVATE
- test.c
+ test.c bench.c
PUBLIC
+ $<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/bench.h>
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/test.h>)