summaryrefslogtreecommitdiff
path: root/source/kit_test/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <automainint@guattari.tech>2023-03-27 05:31:45 +0200
committerMitya Selivanov <automainint@guattari.tech>2023-03-27 05:31:45 +0200
commit57aa67d435a11f3ffd0ac0d3472ca9288115a8d0 (patch)
treef305a14462579f336de2264eb8a35ae261ea59cc /source/kit_test/CMakeLists.txt
parentb17726fe51a1c7c1eccaef2e90cbab7ee022557f (diff)
downloadkit-57aa67d435a11f3ffd0ac0d3472ca9288115a8d0.zip
Header-only version; replace Python code with C code
Diffstat (limited to 'source/kit_test/CMakeLists.txt')
-rw-r--r--source/kit_test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/source/kit_test/CMakeLists.txt b/source/kit_test/CMakeLists.txt
index 0e61fe3..56aa9a4 100644
--- a/source/kit_test/CMakeLists.txt
+++ b/source/kit_test/CMakeLists.txt
@@ -1,7 +1,7 @@
target_sources(
kit_test
- PRIVATE
- test.c bench.c
PUBLIC
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/bench.h>
- $<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/test.h>)
+ $<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/test.h>
+ PRIVATE
+ test.c bench.c)