summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <0x7fffff@guattari.ru>2022-08-19 16:38:45 +0400
committerMitya Selivanov <0x7fffff@guattari.ru>2022-08-19 16:38:45 +0400
commitfeb9aaf22ffba6a238d572c2b89d60ab9ccbd835 (patch)
tree833171cdbec13fd1ac66a5e029cc4115f93fbb5f /CMakeLists.txt
parent1101403cbbf083c703ff29b6951ca93a6a425adc (diff)
downloadkit-feb9aaf22ffba6a238d572c2b89d60ab9ccbd835.zip
test win32
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ca6ce3..573cbdf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,13 +141,13 @@ if(KIT_ENABLE_TESTING)
--coverage)
endif()
- add_test(
- NAME ${KIT_LIBRARY}_unittests
- COMMAND ${KIT_TEST_SUITE} --no-carriage-return)
- set_tests_properties(
- ${KIT_LIBRARY}_unittests
- PROPERTIES
- TIMEOUT "120")
+ #add_test(
+ # NAME ${KIT_LIBRARY}_unittests
+ # COMMAND ${KIT_TEST_SUITE} --no-carriage-return)
+ #set_tests_properties(
+ # ${KIT_LIBRARY}_unittests
+ # PROPERTIES
+ # TIMEOUT "120")
endif()
add_subdirectory(source)