summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMitya Selivanov <0x7fffff@guattari.ru>2022-08-18 17:12:04 +0400
committerMitya Selivanov <0x7fffff@guattari.ru>2022-08-18 17:12:04 +0400
commiteb8a9a69d04c242c687cb8f2b3556fd3f6ed91ed (patch)
tree178e59f46fca395a7ab81ba847da2644c4cf61df /CMakeLists.txt
parentd902f3d8050ce90ddb8f300a5e1bd76f4710ca62 (diff)
downloadkit-eb8a9a69d04c242c687cb8f2b3556fd3f6ed91ed.zip
test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8b5d20..288f5b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,7 +147,7 @@ if(KIT_ENABLE_TESTING)
set_tests_properties(
${KIT_LIBRARY}_unittests
PROPERTIES
- TIMEOUT "30")
+ TIMEOUT "45")
endif()
add_subdirectory(source)