summaryrefslogtreecommitdiff
path: root/source/test/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/test/unittests/CMakeLists.txt')
-rw-r--r--source/test/unittests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/test/unittests/CMakeLists.txt b/source/test/unittests/CMakeLists.txt
index 37f7dbb..674f442 100644
--- a/source/test/unittests/CMakeLists.txt
+++ b/source/test/unittests/CMakeLists.txt
@@ -1,6 +1,6 @@
target_sources(
${KIT_TEST_SUITE}
PRIVATE
- async_function.test.c main.test.c string_ref.test.c
- array_ref.test.c input_stream.test.c lower_bound.test.c
+ async_function.test.c test_duration.test.c main.test.c
+ string_ref.test.c array_ref.test.c input_stream.test.c lower_bound.test.c
input_buffer.test.c dynamic_array.test.c)