summaryrefslogtreecommitdiff
path: root/source/kit_test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/kit_test/CMakeLists.txt')
-rw-r--r--source/kit_test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/kit_test/CMakeLists.txt b/source/kit_test/CMakeLists.txt
index f7315a1..25b9d81 100644
--- a/source/kit_test/CMakeLists.txt
+++ b/source/kit_test/CMakeLists.txt
@@ -1,6 +1,6 @@
target_sources(
${KIT_TEST_LIBRARY}
PRIVATE
- run_tests.c
+ test.c
PUBLIC
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/test.h>)