summaryrefslogtreecommitdiff
path: root/source/kit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/kit/CMakeLists.txt')
-rw-r--r--source/kit/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/source/kit/CMakeLists.txt b/source/kit/CMakeLists.txt
index b672a80..101e2a8 100644
--- a/source/kit/CMakeLists.txt
+++ b/source/kit/CMakeLists.txt
@@ -1,7 +1,7 @@
target_sources(
kit
PRIVATE
- input_buffer.c bigint.c status.c time.c secure_random.c
+ input_buffer.c bigint.c status.c secure_random.c
thread.posix.c atomic.win32.c condition_variable.c thread.win32.c
move_back.c input_stream.c lower_bound.c file.c string_ref.c
async_function.c allocator.c array_ref.c dynamic_array.c mutex.c
@@ -9,7 +9,6 @@ target_sources(
PUBLIC
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/mutex.h>
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/status.h>
- $<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/time.h>
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/atomic.h>
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/allocator.h>
$<BUILD_INTERFACE:${CMAKE_CURRENT_LIST_DIR}/string_ref.h>