summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 573cbdf..2ca6ce3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,13 +141,13 @@ if(KIT_ENABLE_TESTING)
--coverage)
endif()
- #add_test(
- # NAME ${KIT_LIBRARY}_unittests
- # COMMAND ${KIT_TEST_SUITE} --no-carriage-return)
- #set_tests_properties(
- # ${KIT_LIBRARY}_unittests
- # PROPERTIES
- # TIMEOUT "120")
+ add_test(
+ NAME ${KIT_LIBRARY}_unittests
+ COMMAND ${KIT_TEST_SUITE} --no-carriage-return)
+ set_tests_properties(
+ ${KIT_LIBRARY}_unittests
+ PROPERTIES
+ TIMEOUT "120")
endif()
add_subdirectory(source)